2011年12月03日

更新してはいけない「お使いの Firefox は古いバージョンです」のメッセージ


 Firefoxは、たくさんのアドインがあってとても便利なブラウザだと思います。

 ところで、「お使いの Firefox は古いバージョンです」というメッセージが表示された時には無視しましょう(笑)。この時に、うっかり更新してしまうと、これまで使えていたアドインが使えなくなります。これはとても困ります。
更新してしまい、前のバージョンに戻したいという方は過去記事をご覧ください。古いバージョンをダウンロードするアドレスを記載しています。

 管理人がうっかり更新していまい一番困ったのが、Google翻訳が使えなくなること。

 基本的に、ブラウザのマイナーチェンジは、ウイルス対策のようです。ウイルス対策と言えば、正当化されるように思われますが、ほとんどのユーザーには関係のないことです。

 一般のユーザーは無視しても良いと思います。強力なウイルかが出てきたり、そんなウイルスをもらうようなサイトにアクセスしている人は別ですが。

 この手の更新プログラムは、エラーがあったり、今まで使えていたアドインが使えなくなるなどの問題を引き起こします。もし、インストールするのなら、暇な時に行ってください。すぐにPCの不具合の原因が分かるように。


 







【追記】

 4月5日にFC2カウンターを再設置してからの来訪者数が12万件となりました。
 皆様のご訪問を感謝いたします。

2011.12.11 120,000件アクセス
2011.11,XX 110,000件アクセス
2011.11.07 100,000件アクセス
2011.10.20 90,000件アクセス
2011.10.1  80,000件アクセス
2011.9.10  70,000件アクセス
2011.8.23  60,000件アクセス
2011.7.23  50,000件アクセス
2011.7.9   40,000件アクセス
2011.6.18  30,000件アクセス
2011.5.26  20,000件アクセス
2011.5.5   10,000件アクセス
2011.4.5  FC2再設置
posted by ネコ師 at 02:33 | Comment(0) | 役立つ知識(PC編) | このブログの読者になる | 更新情報をチェックする
この記事へのコメント
記事に関係ないコメント、宣伝的なコメントは削除させていただきます。
コメントを書く
お名前: [必須入力]

メールアドレス:

ホームページアドレス:

コメント: [必須入力]

認証コード: [必須入力]


※画像の中の文字を半角で入力してください。
※ブログオーナーが承認したコメントのみ表示されます。

▲ このページのTOPに戻る